This script requires PHP 5.3 or later. You are running 5.2.0-8+etch16.